总部:郑州文化路与东风路交叉口
向南400米海龙电子城A座24-4号
咨询电话:18695800917
总部电话:0371-63705515
            通达信一线乾坤主图公式


通达信一线乾坤主图公式

 
 

加入日期:2015-8-24 0:35:10

 

 

通达信一线乾坤主图公式,通用源码,说明
本指标为通用源码,用法说明,线上持股,线下持币。也可以把此线叠加到你喜欢的主图中。
源码:
N:=48;
bc:=(C+h+L+(REF(C,1)+O)/2)/4;
lj:=if(INDEXC=c,bc,AMOUNT/(V*100));
MAc:=(MA(c,N)+MA(c,2*N)+MA(c,3*2*N/2))/3;
MAh:=(MA(h,N)+MA(h,2*N)+MA(h,3*2*N/2))/3;
MAl:=(MA(l,N)+MA(l,2*N)+MA(l,3*2*N/2))/3;
MAo:=(MA(O,N)+MA(O,2*N)+MA(O,3*2*N/2))/3;
lxX:=(mac+mah+mal+MAO)/4;
gc:=(c-lxX)/LXX*100;
DG:=(MA(GC,N/2/2)+MA(GC,N/2)+MA(GC,3*(N/2)/2))/3;
XP:=BARSLAST(cross(GC,DG)),LINETHICK;
Ǭ��:ma((EMA(LJ,N/2/2)+EMA(LJ,N/2)+EMA(LJ,3*(N/2)/2))/3,XP+1);

| 关于华威 | 新闻中心 | 产品服务 | 监控设备 | 技术知识 | 联系我们 | 人才招聘
网站备案:豫ICP备09043932号